Android Studio

はじめて使ってみました。

ターゲットバージョンがandroid-Lのようで、実機テストしようとするとバージョンが違うというカンジで怒られます。

SDKを入れたり設定を替えたり結構色々試して怒られてを繰り返し、、、

app内のbuild.gradleファイルを

compileSdkVersion 17
buildToolsVersion ‘19.1.0’

defaultConfig内で
targetSdkVersion ’17’

にして実機テストもできました。

これで落ち着いた?のかなあ、、、


3 thoughts on “Android Studio

  • 僕も先月インストールして使う気満々だったのですが、なにやら重くて結局eclipseを入れなおしてしまいました。。

    • バージョンですかね〜、、それほど重くないカンジではありました〜。
      Mac版ですが・・・はは。
      てか、コメントが承認制になってました。スミマセン!!

  • Spot on with this writeup, I actually believe this website needs a great deal more attention. Ill probably be returning to read through more, thanks for the info! beeegfcbdccf

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です